<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kold"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kold/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/03/13/woman-accuses-georgia-hospital-knowingly-flushing-miscarried-fetus-down-toilet-m-lawsuit/",
    "contentId": "QBDEGEZZJVAMVJBG2LMQIWLL4I",
    "contentName": "Woman accuses Georgia hospital of knowingly flushing miscarried fetus down toilet in $2M lawsuit",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "Health",
                      "description": "Health",
                      "slug": "health"
                    },
                  
                    {
                      "text": "Outrageous",
                      "description": "Outrageous",
                      "slug": "outrageous"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-03-13T20:45:35.822Z",
    "description": "The woman claimed in the lawsuit that the doctor was “disrespectful and insolent” to her during the ordeal and treated her as if she was “faking her ailments” before attempting to discharge her from the emergency room.",
    "hasVideo": "false",
    "metaDescription": "The woman claimed in the lawsuit that the doctor was “disrespectful and insolent” to her during the ordeal and treated her as if she was “faking her ailments” before attempting to discharge her from the emergency room.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "13",
    "publishedMonth": "03",
    "publishedYear": "2019",
    "stationName": "kold",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="wum6pK5VyCXxNIhQSMSz7se_UVLjlDGJFKTm4EWnWUY"/> <title>Woman accuses Georgia hospital of knowingly flushing miscarried fetus down toilet in $2M lawsuit</title> <meta name="keywords" content="Fetus flushed down toilet, Woman sues hospital over miscarriage, Hospital lawsuit, Malpractice, Georgia, Augusta, Augusta GA"> <meta name="news_keywords" content="Fetus flushed down toilet, Woman sues hospital over miscarriage, Hospital lawsuit, Malpractice, Georgia, Augusta, Augusta GA"/> <meta name="date" content="2019-03-13T20:45:35.515Z"/> <meta itemprop="description" name="description" content="The woman claimed in the lawsuit that the doctor was “disrespectful and insolent” to her during the ordeal and treated her as if she was “faking her ailments” before attempting to discharge her from the emergency room."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.kold.com/2019/03/13/woman-accuses-georgia-hospital-knowingly-flushing-miscarried-fetus-down-toilet-m-lawsuit/"> <meta name="twitter:title" content="Woman accuses Georgia hospital of knowingly flushing miscarried fetus down toilet in $2M lawsuit"/> <meta name="twitter:image" content="http://www.kold.com/resizer/gXX0WMAv1wwcqMOtE4_Gn1Tl8IY=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SY5BXT4DQJEX3O2EWY54GZJJ7I.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The woman claimed in the lawsuit that the doctor was “disrespectful and insolent” to her during the ordeal and treated her as if she was “faking her ailments” before attempting to discharge her from the emergency room."/> <meta name="twitter:site" content="@KOLDNews"/> <meta name="twitter:creator" content="@KOLDNews"> <meta property="og:url" content="http://www.kold.com/2019/03/13/woman-accuses-georgia-hospital-knowingly-flushing-miscarried-fetus-down-toilet-m-lawsuit/"/> <meta property="og:title" content="Woman accuses Georgia hospital of knowingly flushing miscarried fetus down toilet in $2M lawsuit"/> <meta itemprop="image" property="og:image" content="http://www.kold.com/resizer/gXX0WMAv1wwcqMOtE4_Gn1Tl8IY=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SY5BXT4DQJEX3O2EWY54GZJJ7I.JPG"/> <meta property="og:description" content="The woman claimed in the lawsuit that the doctor was “disrespectful and insolent” to her during the ordeal and treated her as if she was “faking her ailments” before attempting to discharge her from the emergency room."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.kold.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="215936215202939"/> <meta property="fb:pages" content="131472203931998"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/KOLDNews"> <meta property="article:tag" content="Health, Outrageous"> <link rel="amphtml" href="/2019/03/13/woman-accuses-georgia-hospital-knowingly-flushing-miscarried-fetus-down-toilet-m-lawsuit/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.kold.com",
        "logo": "http://www.kold.com/pb/resources/images/rm_icons/kold-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/KOLDNews" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-framework792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kold-logo.svg?v=51)}</style> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-framework792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-features792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-services792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=51"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kold.com/2018/09/12/contact-kold-sales-team/" class="color-grey-dark">Advertise</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://azweekendrewards.revrocket.us/n/#!/home" class="color-grey-dark">AZ Rewards</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.theazweekend.com/deals/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/hoops-for-health/" class="color-grey-dark">Hoops For Health</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.kold.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">Local News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.kold.com/live/" class="">Watch Us Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/video" class="">Video</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.theazweekend.com/" class="">AZ Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kold.com/programming/schedule" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.fox.com/" class="">Fox 11</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.mynetworktv.com/" class="">My18</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.kold.com/live/" class="color-white">Watch Us Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/tips" class="color-white">Live Links</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://a.pgtb.me/spHth3" class="color-white">Download Our News App</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://a.pgtb.me/spHth3" class="color-white">Download our Weather App</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/traffic" class="color-white">Traffic</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="https://www.kold.com/apps/roku-amazon/" class="color-white">Get KOLD On Roku And Amazon Fire</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">Local News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.kold.com/video-gallery/" class="color-white">Videos</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/investigate" class="color-white">KOLD Investigates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/business/money" class="color-white">Your Money</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/border" class="color-white">Border & Immigration</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/blog" class="color-white">Tucson Talks</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/food/restaurant-report-card" class="color-white">Restaurant Report Card</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/brookes-bargains" class="color-white">Brooke's Bargains</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.tep.com/solar-dashboard/" class="color-white">TEP Solar Dashboard</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kold.com/weather/3-degree-guarantee/" class="color-white">3-Degree Guarantee</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/ncaa/arizona" class="color-white">UA Sports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/pima-aztecs" class="color-white">Pima Aztecs</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/high-school" class="color-white">High School</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/scores" class="color-white">Scores</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/sugar-skulls" class="color-white">Tucson Sugar Skulls</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/roadrunners" class="color-white">Roadrunners</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/fc-tucson" class="color-white">FC Tucson</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/hoops-for-health/" class="color-white">Hoops For Health</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kold.com/pets/" class="color-white">Pet Connection</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/family-finder" class="color-white">Family Finder</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="https://www.theazweekend.com/" class="color-white">AZ Weekend</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/kold-heroes" class="color-white">KOLD Heroes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://azweekendrewards.revrocket.us/n/#!/home" class="color-white">AZ Rewards</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.kold.com/programming/noon-notebook/" class="color-white">Noon Notebook</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.theazweekend.com/deals/" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/community/user-content" class="color-white">User Content</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/community/calendar" class="color-white">Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">TV Schedule</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/noon-notebook" class="color-white">Noon Notebook</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.investigatetv.com/" class="color-white">InvestigateTV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://www.fox.com/" class="color-white">Fox 11</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="https://www.cbs.com/" class="color-white">CBS</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="https://www.mynetworktv.com/" class="color-white">My18</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.kold.com/meet-the-team/" class="color-white">Meet The Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://tucsonnewsnow.wufoo.com/forms/q1k9ejpc01nxafc/" class="color-white">CONTACT US</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://tucsonnewsnow.wufoo.com/forms/xzfhf2f0piof2e/" class="color-white">REQUEST AN INVESTIGATION</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://tucsonnewsnow.wufoo.com/forms/p1flnw481b6jypr/" class="color-white">NOMINATE A HERO</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://tucsonnewsnow.wufoo.com/forms/ztev55u0zl29tj/" class="color-white">REQUEST A SPEAKER</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="https://gray.tv/careers#currentopenings" class="color-white">KOLD JOBS</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="https://gray.tv/careers#currentopenings" class="color-white">GRAY TV JOBS</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kold-breaking/" data-url="/pb/api/v2/render/feature" data-website="kold" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kold-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kold"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad819-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad819" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad819",slotName:"kold/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QBDEGEZZJVAMVJBG2LMQIWLL4I"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.kold.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Woman accuses Georgia hospital of knowingly flushing miscarried fetus down toilet in $2M lawsuit</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Woman accuses Georgia hospital of knowingly flushing miscarried fetus down toilet in $2M lawsuit" src="http://www.kold.com/resizer/Fn6nD_M4PDszne2lA4VRIlo4YII=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SY5BXT4DQJEX3O2EWY54GZJJ7I.JPG"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> The woman is suing University Hospital in Augusta, GA. (WRDW/WAGT) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Woman+accuses+Georgia+hospital+of+knowingly+flushing+miscarried+fetus+down+toilet+in+%242M+lawsuit&amp;url=http%3A%2F%2Fwww.kold.com%2F2019%2F03%2F13%2Fwoman-accuses-georgia-hospital-knowingly-flushing-miscarried-fetus-down-toilet-m-lawsuit%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kold.com%2F2019%2F03%2F13%2Fwoman-accuses-georgia-hospital-knowingly-flushing-miscarried-fetus-down-toilet-m-lawsuit%2F&amp;title=Woman+accuses+Georgia+hospital+of+knowingly+flushing+miscarried+fetus+down+toilet+in+%242M+lawsuit', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Woman%20accuses%20Georgia%20hospital%20of%20knowingly%20flushing%20miscarried%20fetus%20down%20toilet%20in%20%242M%20lawsuit&amp;body=Read%20more%20on%20Woman%20accuses%20Georgia%20hospital%20of%20knowingly%20flushing%20miscarried%20fetus%20down%20toilet%20in%20%242M%20lawsuit%20at%20http%3A%2F%2Fwww.kold.com%2F2019%2F03%2F13%2Fwoman-accuses-georgia-hospital-knowingly-flushing-miscarried-fetus-down-toilet-m-lawsuit%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> March 13, 2019 at 1:45 PM MST - Updated March 13 at 1:48 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>By Alexa Lightle, WRDW/WAGT</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>AUGUSTA, GA (WRDW/WAGT) - A <a href="https://www.wrdw.com/content/news/2M-lawsuit-filed-against-University-Hospital-after-woman-accuses-them-of-knowingly-flushing-miscarried-fetus-down-toilet-507104251.html" target="_blank">couple is suing a hospital in north Georgia</a> and seeking $2 million in damages after a woman says her miscarried fetus was flushed down a hospital toilet.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The woman in this case and her husband are also suing the doctor and nurses she said she saw in May 2018 while she was having excruciating abdominal pain. The woman knew she was 16 weeks pregnant when she went to the hospital that day.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The lawsuit said she was seen by nurses and staff after 45 minutes of waiting. However, she was sent back to the waiting area and began experiencing contractions roughly 5 minutes apart along with nausea and vomiting.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1660-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1660" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1660",slotName:"kold/web/news/national/QBDEGEZZJVAMVJBG2LMQIWLL4I",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It was then, the suit said, she was finally seen by a doctor, who performed an ultrasound on the woman and confirmed a heart rate of 150 beats per minute for the 16-week-old fetus.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The woman claimed in the lawsuit that the doctor was “disrespectful and insolent” to her during the ordeal and treated her as if she was “faking her ailments” before attempting to discharge her from the emergency room.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The woman, the suit said, continued to tell the doctor that she was in pain and needed treatment. However, according to the suit, the doctor instructed her to leave the ER.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad226-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad226" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad226",slotName:"kold/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The suit said the woman then attempted to go to the restroom inside the ER, but she vomited and her water broke. Instead of care, the suit said, the woman was given a “hospital gown and wet wipes” and was not checked after her water broke. The woman then went into the bathroom and sat on the toilet where she ultimately passed the child, the suit said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad77-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad77" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad77",slotName:"kold/web/news/national/QBDEGEZZJVAMVJBG2LMQIWLL4I",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The suit continued and explained the woman rushed out of the bathroom screaming, "I've lost my baby!"</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A nurse and the doctor, according to the suit, then instructed the woman to clean herself up and return to an exam room.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The fetus, while still in the toilet, was then flushed down the toilet by the doctor and the nurse, the suit said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"[The doctor] left the restroom and told [the woman] she had a miscarriage, with the outrageous and cavalier admission that 'everything went down the drain,'" the suit said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1978-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1978" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1978",slotName:"kold/web/news/national/QBDEGEZZJVAMVJBG2LMQIWLL4I",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><a href="https://www.wrdw.com/content/news/Coroner-says-fetus-found-at-Waste-Water-Plant-481956771.html">Days later on May 7, the fetus was found at the Augusta Wastewater Treatment plant after employees there found it. DNA testing confirmed the fetus belonged to the woman.</a></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The woman also claims the doctors and nurses falsified records to indicate what she passed in the toilet was tissue and blood clots - not a fetus.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad672-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad672" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad672",slotName:"kold/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The suit is seeking punitive damages and damages as a result of mental and physical pain due to the incident.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Defendants’ conduct as alleged herein shows willfulness, malice, wantonness, oppression, and that entire want of care which raises the presumption of a conscious indifference to the circumstances," the suit said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad482-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad482" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad482",slotName:"kold/web/news/national/QBDEGEZZJVAMVJBG2LMQIWLL4I",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The couple's attorney, Harry Revell, said they are suing for medical malpractice, improper disposal of the fetus, and doing so without consent.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"The law makes it very clear that you cannot dispose of a body without the proper methods and manner being taken, the foremost of that the consent and notice of the parent which clearly wasn't done here," Revell said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The hospital did provide a statement about the lawsuit.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“We have not seen the lawsuit, but we have spent a great deal of time investigating the patient’s course of care, and we feel confident that no one intentionally flushed a fetus down the toilet,” the statement said.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WRDW and and WAGT via Gray Television Group, Inc. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.kold.com/2019/03/13/woman-accuses-georgia-hospital-knowingly-flushing-miscarried-fetus-down-toilet-m-lawsuit/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.kold.com/2019/03/13/woman-accuses-georgia-hospital-knowingly-flushing-miscarried-fetus-down-toilet-m-lawsuit/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad588-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad588" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad588",slotName:"kold/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QBDEGEZZJVAMVJBG2LMQIWLL4I"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USAZ0247" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kold" data-location-code="USAZ0247" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USAZ0247,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.kold.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/kold/staticMaps/582.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="60" data-temp-c="16"> 60</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Tucson, AZ</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.kold.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1546-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1546" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1546",slotName:"kold/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-105604" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/03/13/feds-charge-including-tv-stars-widespread-us-college-admissions-scam/"> <img class="width-full " alt="Coaches and parents in college admissions scheme find jobs in danger" src="http://www.kold.com/resizer/UJok2LDNhejeKlMzdPKVQ5Y5EHo=/0x5:756x383/756x378/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/73H62K54TJET7LCHVXKXVAPASA.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/13/feds-charge-including-tv-stars-widespread-us-college-admissions-scam/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Coaches and parents in college admissions scheme find jobs in danger</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Prosecutors said parents paid as much as $6.5 million to bribe coaches and administrators at sought-after colleges to guarantee their children's admission.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/03/13/grijalva-cummings-press-more-information-new-foia-policies-lack-public-responsiveness/"> <img class="width-full " alt="Grijalva, Cummings press for more information on new FOIA Policies, lack of public responsiveness" src="http://www.kold.com/resizer/IKMl60DRwaLGxU6leu9fTCP9a0M=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/HXM5EFHPPNH7HJUHSNGMZ7X3II.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/13/grijalva-cummings-press-more-information-new-foia-policies-lack-public-responsiveness/"> Grijalva, Cummings press for more information on new FOIA Policies, lack of public responsiveness</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The letter cites multiple recent DOI moves to limit or politicize FOIA responses.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>KOLD News 13 Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1795-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1795" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1795",slotName:"kold/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QBDEGEZZJVAMVJBG2LMQIWLL4I"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-150351" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/13/million-path-bomb-cyclone-across-central-us/"> <img class="width-full " alt="‘Epic’ storm brings blizzard, rain, tornado threat to US heartland" src="http://www.kold.com/resizer/Q4AcSq_LcHsjSwj_tNkZl50iewk=/260x0:1284x768/1024x768/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7AY3HTECWJCKRAZTSETSAJM7BA.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/13/million-path-bomb-cyclone-across-central-us/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; ‘Epic’ storm brings blizzard, rain, tornado threat to US heartland</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 22m at 2:35 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/13/man-strangles-driver-who-wouldnt-stop-singing-christmas-carols-troopers-say/"> <img class="width-full " alt="Man strangles driver who wouldn’t stop singing Christmas carols, troopers say" src="http://www.kold.com/resizer/ATyx5kVzY1KkQX0nMReNnEaW2sY=/134x0:550x312/416x312/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7G6GBK6XDBDD3KOMG5OPD24WD4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/13/man-strangles-driver-who-wouldnt-stop-singing-christmas-carols-troopers-say/"> Man strangles driver who wouldn’t stop singing Christmas carols, troopers say</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jordan Smith</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 33m at 2:25 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/13/pac-tournament-usc-sends-arizona-home-early-with-loss/"> <img class="width-full " alt="Pac-12 Tournament: USC sends Arizona home early with 78-65 loss" src="http://www.kold.com/resizer/tIB0SyV-09ewCTKARWsYgKw6WKQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/T5ALIY4HAJHGDEP55TCLJ6ORVI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/13/pac-tournament-usc-sends-arizona-home-early-with-loss/"> Pac-12 Tournament: USC sends Arizona home early with 78-65 loss</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>KOLD News 13 Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 45m at 2:13 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/13/dogs-force-fed-pesticides-laboratory-testing-humane-society-says/"> <img class="width-full " alt="Dogs force-fed pesticides in laboratory testing, Humane Society says" src="http://www.kold.com/resizer/ZiDJ8ijzNkDeJYTvWXxW11wXxG0=/302x236:1438x1088/1136x852/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Q6SD6O5URVHUPLLYAZFXCOIOBM.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/13/dogs-force-fed-pesticides-laboratory-testing-humane-society-says/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Dogs force-fed pesticides in laboratory testing, Humane Society says</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ed Payne&nbsp;and</span></span> <span>WILX staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 1:43 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad687-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad687" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad687",slotName:"kold/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QBDEGEZZJVAMVJBG2LMQIWLL4I"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.kold.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 7831 N. Business Park Drive<br/>Tucson, AZ 85743<br/>(520) 744-1313 </p> <a class="call-to-action uppercase color-white" href="http://publicfiles.fcc.gov/tv-profile/kold-tv">KOLD FCC Public File <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:desk@kold.com" class="color-white">desk@kold.com<br/>(520) 744-1313</a></li> <li><a href="http://webpubcontent.raycommedia.com/kold/web/current-EEO-report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kmsb" class="color-white"><br/>KMSB FCC Public File</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kttu" class="color-white">KTTU FCC Public File</a></li> <li><a href="mailto:jtracy@kmsb.com" class="color-white">jtracy@kmsb.com<br/>(520) 770-5442</a></li> <li><a href="http://webpubcontent.raycommedia.com/kold/web/KMSB-EEO-report.pdf" class="color-white">KMSB / KTTU EEO Report</a></li> <li><a href="http://www.tucsonnewsnow.com/story/22880011/closed-captioning-information/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KOLD Careers</a></li> <li><a href="http://www.tucsonnewsnow.com/2018/09/08/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.tucsonnewsnow.com/2018/09/08/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KOLDNews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KOLDNews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="mailto:desk@kold.com" class="color-white">desk@kold.com<br/>(520) 744-1313</a></li> <li><a href="http://webpubcontent.raycommedia.com/kold/web/current-EEO-report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kmsb" class="color-white"><br/>KMSB FCC Public File</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kttu" class="color-white">KTTU FCC Public File</a></li> <li><a href="mailto:jtracy@kmsb.com" class="color-white">jtracy@kmsb.com<br/>(520) 770-5442</a></li> <li><a href="http://webpubcontent.raycommedia.com/kold/web/KMSB-EEO-report.pdf" class="color-white">KMSB / KTTU EEO Report</a></li> <li><a href="http://www.tucsonnewsnow.com/story/22880011/closed-captioning-information/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KOLD Careers</a></li> <li><a href="http://www.tucsonnewsnow.com/2018/09/08/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.tucsonnewsnow.com/2018/09/08/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KOLDNews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KOLDNews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=51'></script> <script async src="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-index792648f9b5901ea0287e.js"></script>