<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0neLnnl46wLvr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kold"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kold/web/news/national",
    "authors": [
                  
                    {
                      "_id": "elizabeth-milano",
                      "name": "Elizabeth Milano",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/07/10/delta-flight-has-emergency-landing-after-engine-catches-fire/",
    "contentId": "G3PQB5RCJVHP5DSUIRC6TN6YUM",
    "contentName": "Delta flight has emergency landing after engine catches fire",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "Travel",
                      "description": "Travel",
                      "slug": "travel"
                    },
                  
                    {
                      "text": "National",
                      "description": "National",
                      "slug": "national"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-07-10T21:58:15.465Z",
    "description": "One passenger from the flight couldn't get the bang and pop out of his head.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "true",
    "metaDescription": "One passenger from the flight couldn't get the bang and pop out of his head.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "10",
    "publishedMonth": "07",
    "publishedYear": "2019",
    "stationName": "kold",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="wum6pK5VyCXxNIhQSMSz7se_UVLjlDGJFKTm4EWnWUY"/> <title>Delta flight has emergency landing after engine catches fire</title> <meta name="keywords" content="Delta, flight, emergency landing, Raleigh, North Carolina, passengers scared, faulty engine, no injuries"> <meta name="news_keywords" content="Delta, flight, emergency landing, Raleigh, North Carolina, passengers scared, faulty engine, no injuries"/> <meta name="date" content="2019-07-10T21:58:15.772Z"/> <meta itemprop="description" name="description" content="One passenger from the flight couldn't get the bang and pop out of his head."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.kold.com/2019/07/10/delta-flight-has-emergency-landing-after-engine-catches-fire/"> <meta name="twitter:title" content="Delta flight has emergency landing after engine catches fire"/> <meta name="twitter:image" content="https://www.kold.com/resizer/aVB_ASMoT44Za7V2JqQxi0E7qbY=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/C5YFOQ65Y5F2PNZT4SFSBMXDSM.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="One passenger from the flight couldn't get the bang and pop out of his head."/> <meta name="twitter:site" content="@KOLDNews"/> <meta name="twitter:creator" content="@KOLDNews"> <meta property="og:url" content="https://www.kold.com/2019/07/10/delta-flight-has-emergency-landing-after-engine-catches-fire/"/> <meta property="og:title" content="Delta flight has emergency landing after engine catches fire"/> <meta itemprop="image" property="og:image" content="https://www.kold.com/resizer/aVB_ASMoT44Za7V2JqQxi0E7qbY=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/C5YFOQ65Y5F2PNZT4SFSBMXDSM.jpg"/> <meta property="og:description" content="One passenger from the flight couldn't get the bang and pop out of his head."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.kold.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="215936215202939"/> <meta property="fb:pages" content="131472203931998"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/KOLDNews"> <meta property="article:tag" content="Travel, National"> <link rel="amphtml" href="/2019/07/10/delta-flight-has-emergency-landing-after-engine-catches-fire/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content="Elizabeth Milano"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Delta flight has emergency landing after engine catches fire",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.kold.com/resizer/aVB_ASMoT44Za7V2JqQxi0E7qbY=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/C5YFOQ65Y5F2PNZT4SFSBMXDSM.jpg",
          "height": 1977.0,
          "width": 1200
        },
        
        "datePublished": "2019-07-10T21:58:15.465Z",
        "dateModified": "2019-07-10T21:58:15.772Z",
        "articleBody": "(Gray News/CNN) - A Delta flight was forced to make an emergency landing when an engine failed, with flames visible to passengers.Nearly 150 passengers were on board the flight headed from Atlanta to Baltimore when one of the plane&#039;s engines started having a problem.Passengers say they were in the air for more than an hour when the pilot gave them news of the emergency landing in North Carolina.“Can’t get that bang and pop out of my head. It was very, very scary. Smoke just started rolling into the cabin, everything started vibrating on the ceiling,” passenger Tyler Krueger told CNN.A passenger caught some of it on camera when a flight attendant tried to calm everyone down and prepare them for the landing.Passengers were frantic and scared, some of whom started to pray and try to text their families.“I pulled out my phone and I know I didn’t have service I just texted my mom, ‘I love you.’ I texted my dad, ‘I love you,’” Krueger said.The plane landed safely, and all passengers were booked on alternate flights.No injuries were reported.The faulty engine was replaced, and the plane is back in service.Delta’s maintenance team in Atlanta is expected to continue looking into the issue.Copyright 2019 Gray Television Group, Inc. and CNN. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Elizabeth Milano"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "One passenger from the flight couldn't get the bang and pop out of his head."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.kold.com",
        "logo": "https://www.kold.com/pb/resources/images/rm_icons/kold-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/KOLDNews" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/8f94c8188239abf304f7/rm/rm-framework8f94c8188239abf304f7.css?v=66" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kold-logo.svg?v=66)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/kold-logo.svg?v=66)}</style> <link href="/pb/resources/dist/8f94c8188239abf304f7/rm/rm-framework8f94c8188239abf304f7.css?v=66" rel="stylesheet"/> <link href="/pb/resources/dist/8f94c8188239abf304f7/rm/rm-features8f94c8188239abf304f7.css?v=66" rel="stylesheet"/> <link href="/pb/resources/dist/8f94c8188239abf304f7/rm/rm-services8f94c8188239abf304f7.css?v=66" rel="stylesheet"/> <script src="/pb/gr/c/default/r0neLnnl46wLvr/arcAdsJS/cdbd7d78da.js?v=66"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f0iheQtl46wLvr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.kold.com/2018/09/12/contact-kold-sales-team/" class="color-grey-dark">Advertise</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://azweekendrewards.revrocket.us/n/#!/home" class="color-grey-dark">AZ Rewards</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.theazweekend.com/deals/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.kold.com/cares-for-classrooms/" class="color-grey-dark">KOLD Cares For Classrooms</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.kold.com/beat-the-heat/" class="color-grey-dark">Beat The Heat</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.kold.com/survivor/" class="color-grey-dark">Survivor Casting Call</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0JSMall46wLvr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f2FfiQ1l46wLvr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kold.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">Local News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather/monsoon" class="">Monsoon 2019</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.kold.com/live/" class="">Watch Us Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.theazweekend.com/" class="">AZ Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kold.com/programming/schedule" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.fox.com/" class="">Fox 11</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.mynetworktv.com/" class="">My18</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.kold.com/survivor/" class="color-white">Survivor Casting Call</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="https://www.kold.com/live/" class="color-white">Watch Us Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/tips" class="color-white">Live Links</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://a.pgtb.me/spHth3" class="color-white">Download Our News App</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://a.pgtb.me/spHth3" class="color-white">Download our Weather App</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/traffic" class="color-white">Traffic</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="https://www.kold.com/apps/roku-amazon/" class="color-white">Get KOLD On Roku And Amazon Fire</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather/monsoon" class="color-white">Monsoon 2019</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">Local News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.kold.com/video-gallery/" class="color-white">Videos</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/investigate" class="color-white">KOLD Investigates</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/business/money" class="color-white">Your Money</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/border" class="color-white">Border & Immigration</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/blog" class="color-white">Tucson Talks</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/food/restaurant-report-card" class="color-white">Restaurant Report Card</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/brookes-bargains" class="color-white">Brooke's Bargains</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.tep.com/solar-dashboard/" class="color-white">TEP Solar Dashboard</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kold.com/weather/3-degree-guarantee/" class="color-white">3-Degree Guarantee</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/ncaa/arizona" class="color-white">UA Sports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/pima-aztecs" class="color-white">Pima Aztecs</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/high-school" class="color-white">High School</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/scores" class="color-white">Scores</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/sugar-skulls" class="color-white">Tucson Sugar Skulls</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/roadrunners" class="color-white">Roadrunners</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/fc-tucson" class="color-white">FC Tucson</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/insight" class="color-white">Insight</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/2019/04/02/signup-win-take-unitedhealthcare-step-up-better-health-pledge/" class="color-white">Step Up For Better Health</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kold.com/pets/" class="color-white">Pet Connection</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/family-finder" class="color-white">Family Finder</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="https://www.theazweekend.com/" class="color-white">AZ Weekend</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/kold-heroes" class="color-white">KOLD Heroes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://azweekendrewards.revrocket.us/n/#!/home" class="color-white">AZ Rewards</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.kold.com/programming/noon-notebook/" class="color-white">Noon Notebook</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="http://www.theazweekend.com/deals/" class="color-white">Contests</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/community/user-content" class="color-white">User Content</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/community/calendar" class="color-white">Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming/schedule" class="color-white">TV Schedule</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/noon-notebook" class="color-white">Noon Notebook</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.investigatetv.com/" class="color-white">InvestigateTV</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="https://www.fox.com/" class="color-white">Fox 11</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="https://www.cbs.com/" class="color-white">CBS</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="https://www.mynetworktv.com/" class="color-white">My18</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.kold.com/meet-the-team/" class="color-white">Meet The Team</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://tucsonnewsnow.wufoo.com/forms/q1k9ejpc01nxafc/" class="color-white">CONTACT US</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://tucsonnewsnow.wufoo.com/forms/xzfhf2f0piof2e/" class="color-white">REQUEST AN INVESTIGATION</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://tucsonnewsnow.wufoo.com/forms/p1flnw481b6jypr/" class="color-white">NOMINATE A HERO</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://tucsonnewsnow.wufoo.com/forms/ztev55u0zl29tj/" class="color-white">REQUEST A SPEAKER</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="https://gray.tv/careers#currentopenings" class="color-white">KOLD JOBS</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="https://gray.tv/careers#currentopenings" class="color-white">GRAY TV JOBS</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fCxGBb2l46wLvr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kold-breaking/" data-url="/pb/api/v2/render/feature" data-website="kold" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f002sW6l46wLvr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kold-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kold"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f06U2Qul46wLvr"> <div id="ad76-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad76" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad76",slotName:"kold/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"G3PQB5RCJVHP5DSUIRC6TN6YUM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f4Qpmu1l46wLvr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.kold.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Delta flight has emergency landing after engine catches fire</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-42-be13d49e-d74a-45dd-8095-a7241bdc8896" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="CNN"> <div class="powa" id="powa-42-be13d49e-d74a-45dd-8095-a7241bdc8896" data-ping-rate="15" data-org="raycom" data-uuid="be13d49e-d74a-45dd-8095-a7241bdc8896" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/kold/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Passenger records video inside Delta plane during emergency landing</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c62zb81l46wLvr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Delta+flight+has+emergency+landing+after+engine+catches+fire&amp;url=https%3A%2F%2Fwww.kold.com%2F2019%2F07%2F10%2Fdelta-flight-has-emergency-landing-after-engine-catches-fire%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kold.com%2F2019%2F07%2F10%2Fdelta-flight-has-emergency-landing-after-engine-catches-fire%2F&amp;title=Delta+flight+has+emergency+landing+after+engine+catches+fire', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Delta%20flight%20has%20emergency%20landing%20after%20engine%20catches%20fire&amp;body=Read%20more%20on%20Delta%20flight%20has%20emergency%20landing%20after%20engine%20catches%20fire%20at%20https%3A%2F%2Fwww.kold.com%2F2019%2F07%2F10%2Fdelta-flight-has-emergency-landing-after-engine-catches-fire%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0f73eal46wLvr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/elizabeth-milano/"> <span class="font-bold ">Elizabeth Milano</span></a> <span class="font-bold">|</span> <span class="timestamp"> July 10, 2019 at 2:58 PM MST - Updated July 10 at 2:58 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fp3mhZ1l46wLvr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(Gray News/CNN) - A Delta flight was forced to make an emergency landing when an engine failed, with flames visible to passengers.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Nearly 150 passengers were on board the flight headed from Atlanta to Baltimore when one of the plane's engines started having a problem.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Passengers say they were in the air for more than an hour when the pilot gave them news of the emergency landing in North Carolina.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Can’t get that bang and pop out of my head. It was very, very scary. Smoke just started rolling into the cabin, everything started vibrating on the ceiling,” passenger Tyler Krueger told CNN.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad284-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad284" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad284",slotName:"kold/web/news/national/G3PQB5RCJVHP5DSUIRC6TN6YUM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="raw_html" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-rawhtml "> <script src="https://newsource-embed-prd.ns.cnn.com/videos/newsource-video-embed.js" data-vemba-zone="33330" data-guids="us%2F2019%2F07%2F10%2Fdelta-plane-engine-trouble-emergency-landing-in-raleigh-lc-orig.cnn" data-format-max-width="auto" data-autoplay="true" data-network-playlist-id="32757"> </script></div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A passenger caught some of it on camera when a flight attendant tried to calm everyone down and prepare them for the landing.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Passengers were frantic and scared, some of whom started to pray and try to text their families.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I pulled out my phone and I know I didn’t have service I just texted my mom, ‘I love you.’ I texted my dad, ‘I love you,’” Krueger said.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1001-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1001" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1001",slotName:"kold/web/news/national/G3PQB5RCJVHP5DSUIRC6TN6YUM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The plane landed safely, and all passengers were booked on alternate flights.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1798-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1798" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1798",slotName:"kold/web/news/national/G3PQB5RCJVHP5DSUIRC6TN6YUM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>No injuries were reported.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The faulty engine was replaced, and the plane is back in service.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Delta’s maintenance team in Atlanta is expected to continue looking into the issue.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Gray Television Group, Inc. and CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="frvzZU1l46wLvr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.kold.com/2019/07/10/delta-flight-has-emergency-landing-after-engine-catches-fire/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.kold.com/2019/07/10/delta-flight-has-emergency-landing-after-engine-catches-fire/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f5Rrj92l46wLvr"> <div id="ad867-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad867" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad867",slotName:"kold/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"G3PQB5RCJVHP5DSUIRC6TN6YUM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0iQ64vl46wLvr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USAZ0247" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kold" data-location-code="USAZ0247" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USAZ0247,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.kold.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/kold/staticMaps/582.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="106" data-temp-c="41"> 106</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Tucson, AZ</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.kold.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad991-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad991" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad991",slotName:"kold/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f0zgT6tl46wLvr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/elizabeth-milano/"> <h3 class="promo-header">Elizabeth Milano</h3> </a> <h4 class="hidden font-normal color-grey-dark"></h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-xs"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:emilano@raycommedia.com?subject=Delta%20flight%20has%20emergency%20landing%20after%20engine%20catches%20fire&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fMVs761l46wLvr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cfoUNV1l46wLvr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fb9wKW1l46wLvr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-92290" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/07/10/photographer-catches-blackbird-perched-eagles-back/"> <img class="width-full " alt="Photographer catches blackbird perched on eagle’s back" src="https://www.kold.com/resizer/aNEnrjIljo__BF4jhiwoga8Mq5c=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5MOMDSYG55FVBIANUJ3AY7DUEQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/10/photographer-catches-blackbird-perched-eagles-back/"> Photographer catches blackbird perched on eagle’s back</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The money picture shows the smaller bird riding on the back of the eagle, but it doesn’t tell the whole story.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ed Payne</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/07/10/pcsd-woman-wanted-after-green-valley-man-found-dead-home/"> <img class="width-full " alt="PCSD: Woman wanted after Green Valley man found dead in home" src="https://www.kold.com/resizer/F7psT7BGIHTS02xJ7PKPPqNCRd4=/0x256:684x598/684x342/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/C5AI7L5JURFP3PZTH6NRNU7YCU.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/10/pcsd-woman-wanted-after-green-valley-man-found-dead-home/"> PCSD: Woman wanted after Green Valley man found dead in home</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Authorities are looking for a woman after a man was found dead in a Green Valley home.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>KOLD News 13 Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0Bk3Xsl46wLvr"> <div id="ad947-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad947" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad947",slotName:"kold/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"G3PQB5RCJVHP5DSUIRC6TN6YUM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cgWmbB1l46wLvr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0j7CwUl46wLvr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-37072" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/10/how-cool-rocket-that-took-americans-moon-be-projected-washington-monument/"> <img class="width-full " alt="Washington Monument will become Apollo 11 rocket next week" src="https://www.kold.com/resizer/4HnGLN7yk3isFW_UzQKDg9dXhlQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/42G5CANGWFFO3J2B24SNRFINT4.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/10/how-cool-rocket-that-took-americans-moon-be-projected-washington-monument/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Washington Monument will become Apollo 11 rocket next week</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ed Payne</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 2:26 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/10/florida-woman-accused-urinating-ice-cream-machine-neighboring-business/"> <img class="width-full " alt="Florida woman accused of urinating in ice cream machine of neighboring business" src="https://www.kold.com/resizer/p7e4qZ9lKYz4IVH7Vo7jzlq5qsQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/635DXNTOA5GSDHJQ6TSBWDJ6FQ.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/10/florida-woman-accused-urinating-ice-cream-machine-neighboring-business/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Florida woman accused of urinating in ice cream machine of neighboring business</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 2:23 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/10/crash-causing-heavy-back-up-i-near-valencia/"> <img class="width-full " alt="Crash causing heavy back up on I-10 in both directions near Valencia" src="https://www.kold.com/resizer/7_FyJCk17qG1j2Iw67MzklwEJF0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WEKW3ULXBRFPXJLBX2556EMMPM.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/10/crash-causing-heavy-back-up-i-near-valencia/"> Crash causing heavy back up on I-10 in both directions near Valencia</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>KOLD News 13 Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 2:23 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/10/pets-hording-case-now-up-adoption/"> <img class="width-full " alt="Pets from hoarding case now up for adoption" src="https://www.kold.com/resizer/yfQUjx2DEAUxYHiNR5ePDmdo-60=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GYI7KUB6YZGUXOQRNDD7ILYYBI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/10/pets-hording-case-now-up-adoption/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Pets from hoarding case now up for adoption</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 1:49 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0YW291l46wLvr"> <div id="ad185-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad185" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad185",slotName:"kold/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"G3PQB5RCJVHP5DSUIRC6TN6YUM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fcSQmi1l46wLvr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kold.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 7831 N. Business Park Drive<br/>Tucson, AZ 85743<br/>(520) 744-1313 </p> <a class="call-to-action uppercase color-white" href="mailto:eduncan@kold.com">CONTACT KOLD<br/>eduncan@kold.com<br/>(520) 744-1313 <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kold-tv" class="color-white">KOLD FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/kold/web/current-EEO-report.pdf" class="color-white">KOLD EEO Report</a></li> <li><a href="mailto:lcoble@kmsb.com" class="color-white"><br/><br/>CONTACT KMSB<br/>lcoble@kmsb.com<br/>(520) 770-5437</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kmsb" class="color-white"><br/>KMSB FCC Public File</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kttu" class="color-white">KTTU FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/kold/web/KMSB-EEO-report.pdf" class="color-white">KMSB / KTTU EEO Report</a></li> <li><a href="http://www.tucsonnewsnow.com/story/22880011/closed-captioning-information/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KOLD Careers</a></li> <li><a href="http://www.tucsonnewsnow.com/2018/09/08/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.tucsonnewsnow.com/2018/09/08/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KOLDNews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KOLDNews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kold-tv" class="color-white">KOLD FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/kold/web/current-EEO-report.pdf" class="color-white">KOLD EEO Report</a></li> <li><a href="mailto:lcoble@kmsb.com" class="color-white"><br/><br/>CONTACT KMSB<br/>lcoble@kmsb.com<br/>(520) 770-5437</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kmsb" class="color-white"><br/>KMSB FCC Public File</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kttu" class="color-white">KTTU FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/kold/web/KMSB-EEO-report.pdf" class="color-white">KMSB / KTTU EEO Report</a></li> <li><a href="http://www.tucsonnewsnow.com/story/22880011/closed-captioning-information/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KOLD Careers</a></li> <li><a href="http://www.tucsonnewsnow.com/2018/09/08/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.tucsonnewsnow.com/2018/09/08/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KOLDNews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KOLDNews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0neLnnl46wLvr/render.js?v=66'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/8f94c8188239abf304f7/rm/rm-index8f94c8188239abf304f7.js"></script>