<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kold"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kold/web/community",
    "authors": [
                  
                    {
                      "_id": "lrenteria",
                      "name": "Lauren Renteria",
                      "type": "author"
                    },
                  
                    {
                      "_id": "lisette-larson",
                      "name": "Lisette Larson",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/02/14/sonoran-love-stories-weight-love/",
    "contentId": "SB5BUOFQFNHF3AP6TKHZ5RJXSQ",
    "contentName": "Sonoran Love Stories: The Weight of Love",
    "contentOwner": "kold",
    "contentTags":  [
                  
                    {
                      "text": "love",
                      "description": "love",
                      "slug": "love"
                    },
                  
                    {
                      "text": "stories",
                      "description": "stories",
                      "slug": "stories"
                    },
                  
                    {
                      "text": "sonoran",
                      "description": "sonoran",
                      "slug": "sonoran"
                    },
                  
                    {
                      "text": "tucson",
                      "description": "tucson",
                      "slug": "tucson"
                    },
                  
                    {
                      "text": "couples",
                      "description": "couples",
                      "slug": "couples"
                    },
                  
                    {
                      "text": "crossfit",
                      "description": "crossfit",
                      "slug": "crossfit"
                    },
                  
                    {
                      "text": "crossfit 646",
                      "description": "crossfit 646",
                      "slug": "crossfit-646"
                    },
                  
                    {
                      "text": "matt and mel",
                      "description": "matt and mel",
                      "slug": "matt-and-mel"
                    },
                  
                    {
                      "text": "fitness",
                      "description": "fitness",
                      "slug": "fitness"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-02-14T00:17:12.930Z",
    "description": "How a passion for fitness and sports brought one couple — and their business — together.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "true",
    "metaDescription": "How a passion for fitness and sports brought one couple — and their business — together.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Community",
                            "_id": "/community",
                            "path": "/community",
                          }
                        
                      ,
    "publishedDay": "13",
    "publishedMonth": "02",
    "publishedYear": "2020",
    "stationName": "kold",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="wum6pK5VyCXxNIhQSMSz7se_UVLjlDGJFKTm4EWnWUY"/> <title>Sonoran Love Stories: The Weight of Love</title> <meta name="keywords" content="sonoran love stories, matt and mel york, crossfit tucson, crossfit 646, crossfit 646 tucson, tucson love stories, kold love stories"> <meta name="news_keywords" content="sonoran love stories, matt and mel york, crossfit tucson, crossfit 646, crossfit 646 tucson, tucson love stories, kold love stories"/> <meta name="date" content="2020-02-14T00:42:08.901Z"/> <meta itemprop="description" name="description" content="How a passion for fitness and sports brought one couple — and their business — together."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.kold.com/2020/02/14/sonoran-love-stories-weight-love/"> <meta name="twitter:title" content="Sonoran Love Stories: The Weight of Love"/> <meta name="twitter:image" content="https://www.kold.com/resizer/iuTjlHnI7WVEc9bzKbNhBuo1vE8=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OGG4X453VBFCBDLE4JNR7LBTTA.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="How a passion for fitness and sports brought one couple — and their business — together."/> <meta name="twitter:site" content="@KOLDNews"/> <meta name="twitter:creator" content="@KOLDNews"> <meta property="og:url" content="https://www.kold.com/2020/02/14/sonoran-love-stories-weight-love/"/> <meta property="og:title" content="Sonoran Love Stories: The Weight of Love"/> <meta itemprop="image" property="og:image" content="https://www.kold.com/resizer/iuTjlHnI7WVEc9bzKbNhBuo1vE8=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OGG4X453VBFCBDLE4JNR7LBTTA.jpg"/> <meta property="og:description" content="How a passion for fitness and sports brought one couple — and their business — together."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.kold.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="215936215202939"/> <meta property="fb:pages" content="131472203931998"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="KOLD"/> <meta property="article:publisher" content="https://www.facebook.com/KOLDNews"> <meta property="article:tag" content="love, stories, sonoran, tucson, couples, crossfit, crossfit 646, matt and mel, fitness"> <link rel="amphtml" href="/2020/02/14/sonoran-love-stories-weight-love/?outputType=amp"> <meta name="author" content="Lauren Renteria, Lisette Larson"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "KOLD",
        "url": "https://www.kold.com",
        "logo": "https://www.kold.com/pb/resources/images/rm_icons/kold-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/KOLDNews" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=86" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kold-logo.svg?v=86)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/kold-logo.svg?v=86)}</style> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=86" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-features96cfbfc61ff908bdad44.css?v=86" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-services96cfbfc61ff908bdad44.css?v=86" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=86"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="4ec39988-4f60-4590-84e6-628a96a4cda4" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.kold.com/2018/09/12/contact-kold-sales-team/" class="color-grey-dark">Advertise</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://azweekendrewards.revrocket.us/n/#!/home" class="color-grey-dark">AZ Rewards</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.theazweekend.com/deals/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.kold.com/health/" class="color-grey-dark">KOLD Cares For Health</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kold.com/weather/3-degree-guarantee/" class="color-grey-dark">3-Degree Guarantee</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kold.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">Local News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.kold.com/live/" class="">Watch Us Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.theazweekend.com/" class="">AZ Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kold.com/programming/schedule" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.fox.com/" class="">Fox 11</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.mynetworktv.com/" class="">My18</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.kold.com/live/" class="color-white">Watch Us Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/user-content/" class="color-white">See It, Snap It, Send It</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/tips" class="color-white">Live Links</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://a.pgtb.me/spHth3" class="color-white">Download Our News App</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://a.pgtb.me/spHth3" class="color-white">Download our Weather App</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/traffic" class="color-white">Traffic</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.kold.com/apps/roku-amazon/" class="color-white">Get KOLD On Roku And Amazon Fire</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">Local News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.kold.com/video-gallery/" class="color-white">Videos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/investigate" class="color-white">KOLD Investigates</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/crime" class="color-white">Crime Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/business/money" class="color-white">Your Money</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/border" class="color-white">Border & Immigration</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/health" class="color-white">Health</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/tell-mel" class="color-white">Tell Mel</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/food/restaurant-report-card" class="color-white">Restaurant Report Card</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/news/brookes-bargains" class="color-white">Brooke's Bargains</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.kold.com/health/" class="color-white">KOLD Cares For Health</a> </h3> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/tep" class="color-white">TEP's Clean Energy Report</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.tep.com/solar-dashboard/" class="color-white">TEP Solar Dashboard</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.kold.com/weather/3-degree-guarantee/" class="color-white">3-Degree Guarantee</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/user-content/" class="color-white">See It, Snap It, Send It</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/ncaa/arizona" class="color-white">UA Sports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/pima-aztecs" class="color-white">Pima Aztecs</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/roadrunners" class="color-white">Roadrunners</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/rodeo" class="color-white">Tucson Rodeo</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/user-content" class="color-white">User Content</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.kold.com/pets/" class="color-white">Pet Connection</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.theazweekend.com/" class="color-white">AZ Weekend</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://azweekendrewards.revrocket.us/n/#!/home" class="color-white">AZ Rewards</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.kold.com/programming/noon-notebook/" class="color-white">Noon Notebook</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.theazweekend.com/deals/" class="color-white">Contests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/community/calendar" class="color-white">Calendar</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming/schedule" class="color-white">TV Schedule</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/noon-notebook" class="color-white">Noon Notebook</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.investigatetv.com/" class="color-white">InvestigateTV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.fox.com/" class="color-white">Fox 11</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.cbs.com/" class="color-white">CBS</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.mynetworktv.com/" class="color-white">My18</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.kold.com/meet-the-team/" class="color-white">Meet The Team</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://tucsonnewsnow.wufoo.com/forms/q1k9ejpc01nxafc/" class="color-white">CONTACT US</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://tucsonnewsnow.wufoo.com/forms/xzfhf2f0piof2e/" class="color-white">REQUEST AN INVESTIGATION</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://tucsonnewsnow.wufoo.com/forms/p1flnw481b6jypr/" class="color-white">NOMINATE A HERO</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://gray.tv/careers#currentopenings" class="color-white">KOLD JOBS</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://tucsonnewsnow.wufoo.com/forms/ztev55u0zl29tj/" class="color-white">REQUEST A SPEAKER</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://gray.tv/careers#currentopenings" class="color-white">GRAY TV JOBS</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kold-breaking/" data-url="/pb/api/v2/render/feature" data-website="kold" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kold-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kold"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad1401-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1401" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1401",slotName:"kold/web/community",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"SB5BUOFQFNHF3AP6TKHZ5RJXSQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.kold.com/community"> Community </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Sonoran Love Stories: The Weight of Love</h1> <h2 class="spaced spaced-xs spaced-top">One Tucson couple finds each other through athletics and fitness.</h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1459-4c83301b-4d34-40da-9825-9c6e3fa2abee" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer=""> <div class="powa" id="powa-1459-4c83301b-4d34-40da-9825-9c6e3fa2abee" data-ping-rate="15" data-org="raycom" data-uuid="4c83301b-4d34-40da-9825-9c6e3fa2abee" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/kold/web/community" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Sonoran Love Stories: The Weight of Love</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Sonoran+Love+Stories%3A+The+Weight+of+Love&amp;url=https%3A%2F%2Fwww.kold.com%2F2020%2F02%2F14%2Fsonoran-love-stories-weight-love%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kold.com%2F2020%2F02%2F14%2Fsonoran-love-stories-weight-love%2F&amp;title=Sonoran+Love+Stories%3A+The+Weight+of+Love', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Sonoran%20Love%20Stories%3A%20The%20Weight%20of%20Love&amp;body=Read%20more%20on%20Sonoran%20Love%20Stories%3A%20The%20Weight%20of%20Love%20at%20https%3A%2F%2Fwww.kold.com%2F2020%2F02%2F14%2Fsonoran-love-stories-weight-love%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/lrenteria/"> <span class="font-bold ">Lauren Renteria</span></a> <span class="font-bold"></span> and <a class="color-blue hover-link" href="/authors/lisette-larson/"> <span class="font-bold ">Lisette Larson</span></a> <span class="font-bold">|</span> <span class="timestamp"> February 13, 2020 at 5:17 PM MST - Updated February 13 at 5:42 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>TUCSON, Ariz. (KOLD News 13) - When Matt and Melissa “Mel” York hop on the pull-up bar and start their workout, they are almost completely in sync. Whether they are in the middle of a pull up set or skipping over barbells to crush some burpees, the couple finishes their advanced circuit in unison.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It’s not surprising that the two are so in sync, though — they’ve always been connected through athletics.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>As the owners of two Crossfit gyms in Tucson — Crossfit 646 on River Road and another on Silverbell Road — working out is their livelihood. Their typical day consists of teaching group fitness classes and running a business, which they both assume co-ownership of. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But their love story goes well beyond their passion for Crossfit athletics. </p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad576-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad576" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad576",slotName:"kold/web/community/SB5BUOFQFNHF3AP6TKHZ5RJXSQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="interstitial_link" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-interstitial"> <p>[ <a href="https://www.kold.com/2020/02/12/sonoran-love-stories-finding-right-cup-tea/"> RELATED: Sonoran Love Stories: Finding the right cup of tea</a> ] </p> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Matt and Mel first met at George Mason University, where they both completed their undergraduate degrees in the exercise science program. Matt, then a college baseball athlete, and Mel, a volleyball and track athlete, met through their strength coach. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It was because of their coach that they began training together, but it was in class that Matt and Mel really noticed each other.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p> “The first time we saw each other, I think we had a kinesiology class together,” Matt said. “Mel was sitting in front of us — me and another guy on the baseball team — we were probably loud and obnoxious in class and Mel was probably annoyed by us.” </p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad191-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad191" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad191",slotName:"kold/web/community/SB5BUOFQFNHF3AP6TKHZ5RJXSQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Mel knew, when she first saw Matt, that he was someone special. </p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad888-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad888" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad888",slotName:"kold/web/community/SB5BUOFQFNHF3AP6TKHZ5RJXSQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I remember seeing Matt turning in a paper, walking up to the front, and I was sort of checking him out,” Mel said. “My friend was like, ‘hey stop looking at him.’”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Through team work outs and college courses, soon enough Matt and Mel’s friendship blossomed into something more. When Matt graduated and took a job in Philadelphia, the couple didn’t reconnect until they were invited to a strength and fitness conference by their old coach. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“From then on it was a semi-long-distance relationship,” Matt said. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Despite Mel living in Washington D.C. and Matt in Philadelphia, the couple made their relationship work. They would take turns traveling back and forth to each other’s cities every other weekend to keep their relationship alive. </p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad832-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad832" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad832",slotName:"kold/web/community/SB5BUOFQFNHF3AP6TKHZ5RJXSQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“It just kind of made sense,” Mel said. “Then he got a job at American University and we moved in together shortly after that. It was easy, it made sense.” </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Then, the two began careers in the same field — both trained college sports teams in strength and conditioning technique. Matt trained student athletes at American University and Mel did the same at Georgetown University. </p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad946-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad946" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad946",slotName:"kold/web/community/SB5BUOFQFNHF3AP6TKHZ5RJXSQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Soon enough, their work brought them closer not only as athletic professionals but also as partners.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“We just learned a lot from each other,” Mel said. “Through the experiences we had with different athletes and different teams. … Everything started to evolve together and it was really fun working together.”</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1558-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1558" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1558",slotName:"kold/web/community/SB5BUOFQFNHF3AP6TKHZ5RJXSQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Their ability to work as a team made their move to Tucson and decision to open a gym that much easier. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>However, it wasn’t always easy. They had to discover each other's strengths when it came to running a business as a couple. </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“When we started working together, it was finding a balance between who was the boss,” Mel said. “But then, we quickly realized that we are both the bosses and we worked better when we figured out what we were good at.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Today, Matt plans out the gym’s programming while Mel takes charge of scheduling for Crossfit 646. Helping each other find their places as co-owners, Matt said, improved the couple’s marriage.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad936-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad936" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad936",slotName:"kold/web/community/SB5BUOFQFNHF3AP6TKHZ5RJXSQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“It’s given us more of a life,” he said. “It’s been very fulfilling for us.” </p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1501-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1501" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1501",slotName:"kold/web/community/SB5BUOFQFNHF3AP6TKHZ5RJXSQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>What’s kept them together all these years? </p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>It’s their dedication to each other, each other’s goals and interests and their marriage.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“You only grow apart if you allow yourself to grow apart,” Mel said. “I think just being involved in each other’s life ... to show that interest and to be a part of it because I want to grow with him, I think that’s really important.” </p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 KOLD News 13. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.kold.com/2020/02/14/sonoran-love-stories-weight-love/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.kold.com/2020/02/14/sonoran-love-stories-weight-love/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad620-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad620" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad620",slotName:"kold/web/community",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"SB5BUOFQFNHF3AP6TKHZ5RJXSQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USAZ0247" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kold" data-location-code="USAZ0247" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USAZ0247,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.kold.com/weather"> <img class="radar-image" src="" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="62" data-temp-c="17"> 62</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Tucson, AZ</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.kold.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1136-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1136" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1136",slotName:"kold/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/lrenteria/"> <h3 class="promo-header">Lauren Renteria</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Digital Content Producer & Reporter</h4> <h4 class="spaced spaced-xs font-normal color-grey-dark">Tucson</h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:lrenteria@kold.com?subject=Sonoran%20Love%20Stories%3A%20The%20Weight%20of%20Love&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Lisette Larson" data-src="https://www.kold.com/resizer/bgMSfzECXDSfffqGuZh2b_0wvlw=/1400x0/s3.amazonaws.com/arc-authors/raycom/e3064b85-ca54-4ede-b61f-b5357f9e19fc.jpg" src="https://www.kold.com/resizer/M1PglXCU2QhoLut638_hcVYwN3U=/0x10/s3.amazonaws.com/arc-authors/raycom/e3064b85-ca54-4ede-b61f-b5357f9e19fc.jpg"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/lisette-larson/"> <h3 class="promo-header">Lisette Larson</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Digital Reporter</h4> <h4 class="spaced spaced-xs font-normal color-grey-dark">Tucson</h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://twitter.com/llarsonnews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://www.facebook.com/LisetteLarsonTV/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:llarson@kold.com?subject=Sonoran%20Love%20Stories%3A%20The%20Weight%20of%20Love&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">From an early age, Lisette Larson loved to meet new people and find out everything about them.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-172390" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/02/12/sonoran-love-stories-finding-right-cup-tea/"> <img class="width-full " alt="Sonoran Love Stories: Finding the right cup of tea" src="https://www.kold.com/resizer/DKIVM-jddpsz5dqb_ZPysY-4hXs=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/PXHD3EICSNGGNK6UKVNKH57QB4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/02/12/sonoran-love-stories-finding-right-cup-tea/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Sonoran Love Stories: Finding the right cup of tea</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">“We both get that we’re weird, we both get that we’re a little eccentric, not everybody’s cup of tea,” Tricia said.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Lisette Larson&nbsp;and</span> <span>Lauren Renteria</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/02/14/az-game-fish-report-second-rare-coyote-attack/"> <img class="width-full " alt="AZ Game and Fish report second coyote attack in midtown" src="https://www.kold.com/resizer/qAuqmVGhjECd8CNT5oPnuCCn0lc=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/G5FR37G7RRBHBMZP4RYLDXBGTQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/02/14/az-game-fish-report-second-rare-coyote-attack/"> AZ Game and Fish report second coyote attack in midtown</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">AZ Game and Fish says the coyote had been at the park days before pursuing other dogs.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad1114-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1114" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1114",slotName:"kold/web/community",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"SB5BUOFQFNHF3AP6TKHZ5RJXSQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-108186" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/15/traffic-list-road-closures-current-projects/"> <img class="width-full " alt="TRAFFIC: Where to watch for road work across Tucson, southern Arizona" src="https://www.kold.com/resizer/c-UbEl9fhnAY0ATFyMaHXaxdeI4=/99x0:880x586/781x586/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CYHCZVPB4VHCBP2YGUBPOREZ64.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/15/traffic-list-road-closures-current-projects/"> TRAFFIC: Where to watch for road work across Tucson, southern Arizona</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>KOLD News 13 Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 11:32 AM at 11:32 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/02/13/man-suffers-rare-coyote-bite-oro-valley/"> <img class="width-full " alt="Man suffers from rare coyote bite in Oro Valley" src="https://www.kold.com/resizer/-h-Yx7cl0KyJe5VNyNMc8nR6gIc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/G5FR37G7RRBHBMZP4RYLDXBGTQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/02/13/man-suffers-rare-coyote-bite-oro-valley/"> Man suffers from rare coyote bite in Oro Valley</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 11:28 AM at 11:28 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/02/13/gun-shop-customers-react-bill-aimed-banning-assault-weapons-arizona/"> <img class="width-full " alt="Gun shop customers react to bill aimed at banning assault weapons in Arizona " src="https://www.kold.com/resizer/kCG4UwkYqrN44D8qwzxxFZX3p8Y=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5AZJBHJJNNGGBLSHSD2Q266HIU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/02/13/gun-shop-customers-react-bill-aimed-banning-assault-weapons-arizona/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Gun shop customers react to bill aimed at banning assault weapons in Arizona </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Jasmine Ramirez</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published February 12, 2020 at 7:00 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/02/13/some-voters-ditching-life-long-parties-presidential-preference-election-gets-closer/"> <img class="width-full " alt="Some voters ditching life-long parties as the Presidential Preference Election gets closer " src="https://www.kold.com/resizer/bLnkkOFl3gYVVlGZSDG_dU7HnMY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2GZB2H7HPFDZ7EN2FE7MAAUGH4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/02/13/some-voters-ditching-life-long-parties-presidential-preference-election-gets-closer/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Some voters ditching life-long parties as the Presidential Preference Election gets closer </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Megan McNeil</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published February 12, 2020 at 6:11 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad1815-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1815" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1815",slotName:"kold/web/community",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"SB5BUOFQFNHF3AP6TKHZ5RJXSQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kold.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 7831 N. Business Park Drive<br/>Tucson, AZ 85743<br/>(520) 744-1313 </p> <a class="call-to-action uppercase color-white" href="mailto:eduncan@kold.com">CONTACT KOLD<br/>eduncan@kold.com<br/>(520) 744-1313 <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kold-tv" class="color-white">KOLD FCC Public File</a></li> <li><a href="mailto:kold-publicfile@gray.tv" class="color-white">kold-publicfile@gray.tv<br/>520-744-1313</a></li> <li><a href="http://webpubcontent.raycommedia.com/kold/web/current-EEO-report.pdf" class="color-white">KOLD EEO Report</a></li> <li><a href="mailto:lcoble@kmsb.com" class="color-white"><br/><br/>CONTACT KMSB<br/>lcoble@kmsb.com<br/>(520) 770-5437</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kmsb" class="color-white"><br/>KMSB FCC Public File</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kttu" class="color-white">KTTU FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/kold/web/KMSB-EEO-report.pdf" class="color-white">KMSB / KTTU EEO Report</a></li> <li><a href="http://www.tucsonnewsnow.com/story/22880011/closed-captioning-information/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KOLD Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KOLDNews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KOLDNews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kold-tv" class="color-white">KOLD FCC Public File</a></li> <li><a href="mailto:kold-publicfile@gray.tv" class="color-white">kold-publicfile@gray.tv<br/>520-744-1313</a></li> <li><a href="http://webpubcontent.raycommedia.com/kold/web/current-EEO-report.pdf" class="color-white">KOLD EEO Report</a></li> <li><a href="mailto:lcoble@kmsb.com" class="color-white"><br/><br/>CONTACT KMSB<br/>lcoble@kmsb.com<br/>(520) 770-5437</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kmsb" class="color-white"><br/>KMSB FCC Public File</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/kttu" class="color-white">KTTU FCC Public File</a></li> <li><a href="http://webpubcontent.raycommedia.com/kold/web/KMSB-EEO-report.pdf" class="color-white">KMSB / KTTU EEO Report</a></li> <li><a href="http://www.tucsonnewsnow.com/story/22880011/closed-captioning-information/" class="color-white"><br/>Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KOLD Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KOLDNews" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/KOLDNews" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=86'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-index96cfbfc61ff908bdad44.js"></script>