<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Chapters Health Foundation Raises $173K at Fourth Annual Rock the Dock Fundraiser</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449303639"/><meta name="google-play-app" content="app-id=com.raycom.kold"/><meta name="burst" content="kold"/><meta property="og:url" content="https://www.kold.com/prnewswire/2021/10/28/chapters-health-foundation-raises-173k-fourth-annual-rock-dock-fundraiser/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="Proceeds benefit Chapters Health System&#x27;s pediatric programs"/><meta property="og:description" content="Proceeds benefit Chapters Health System&#x27;s pediatric programs"/><meta name="twitter:description" content="Proceeds benefit Chapters Health System&#x27;s pediatric programs"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="215936215202939"/><meta property="fb:pages" content="131472203931998"/><meta property="article:publisher" content="https://www.facebook.com/KOLDNews/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-kold-prod.cdn.arcpublishing.com/resizer/2EtgGKoJ1VripatCwD_ng3UhaGY=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/745ATRRXG57O6H7LM2KUT62JTM.jpg"/><meta name="twitter:image" content="https://gray-kold-prod.cdn.arcpublishing.com/resizer/2EtgGKoJ1VripatCwD_ng3UhaGY=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/745ATRRXG57O6H7LM2KUT62JTM.jpg"/><meta property="og:site_name" content="https://www.kold.com"/><meta property="og:title" content="Chapters Health Foundation Raises $173K at Fourth Annual Rock the Dock Fundraiser"/><meta name="twitter:title" content="Chapters Health Foundation Raises $173K at Fourth Annual Rock the Dock Fundraiser"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KOLDNews"/><meta name="twitter:creator" content="@KOLDNews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KOLD",
  "url": "https://www.kold.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kold.com/pf/resources/images/logo-off-site/kold.png?d=199"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/KOLDNews/",
    "https://www.twitter.com/KOLDNews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Chapters Health Foundation Raises $173K at Fourth Annual Rock the Dock Fundraiser",
  "url": "https://www.kold.com/prnewswire/2021/10/28/chapters-health-foundation-raises-173k-fourth-annual-rock-dock-fundraiser/",
  "image": "https://gray-kold-prod.cdn.arcpublishing.com/resizer/2EtgGKoJ1VripatCwD_ng3UhaGY=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/745ATRRXG57O6H7LM2KUT62JTM.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Proceeds benefit Chapters Health System's pediatric programs",
  "keywords": [],
  "headline": "Chapters Health Foundation Raises $173K at Fourth Annual Rock the Dock Fundraiser",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kold.com/prnewswire/2021/10/28/chapters-health-foundation-raises-173k-fourth-annual-rock-dock-fundraiser/"
  },
  "author": {
    "@type": "Organization",
    "name": "KOLD"
  },
  "publisher": {
    "name": "KOLD",
    "url": "https://www.kold.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kold.com/pf/resources/images/logo-off-site/kold.png?d=199"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-10-28T14:00:00Z",
  "datemodified": "2021-10-28T14:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=199" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=199" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=199" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kold-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=199"/><link rel="stylesheet" href="https://gray-kold-prod.cdn.arcpublishing.com/pf/resources/dist/kold/css/main.css?d=199"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=199" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kold/favicon.ico?d=199"/><script type="text/javascript" src="https://gray-kold-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=199"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2vvy0LAUDfe4LNfHUQvbdrZPffiSmDW9eEnHOtuqAQwlEhcJo0ZEODLy",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2kodJCg0COzr7zPOUkFrKjRkFjZCKvy5nr2EFu7AW1l0PBiDoexvAdzwnV3Xa8MXvvOnCHilrg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kold-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=199"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.kold.com/prnewswire/2021/10/28/chapters-health-foundation-raises-173k-fourth-annual-rock-dock-fundraiser/",
        contentId: "LS2T4KHWKBFJ3P34O7SC33J5ZY",
        contentKewords: [ ],
        contentName: "Chapters Health Foundation Raises $173K at Fourth Annual Rock the Dock Fundraiser",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "10/28/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "Proceeds benefit Chapters Health System\'s pediatric programs",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "28",
        publishedMonth: "10",
        publishedYear: "2021",
        stationName: "kold",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-60308860-e437-4541-8e6f-85296263162c","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="RZPXH-ZJA7Z-AV7SP-HJFRS-6KRNV",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"RZPXH-ZJA7Z-AV7SP-HJFRS-6KRNV",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjs2yl2xzka-f-786b75efd-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137643","ak.ai":parseInt("677262",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"da5198a5","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":51412,"ak.gh":"104.78.78.109","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1635434068","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==NHdfkd0IBrfyXxwnNg+pC4HgJwVK9T3lCdu8MIexElW+ond+sncki8SQEi6O+DRZYLyIv3vHOdjCtJhE+5XcffzblZTd82wPAPFP1Q1uAWMEPJhf13X8bgPSL6TvFRnVWHvZY7YSiAaxOGVhT5rCA76cZ2198ZbWEZ1wZyR7lkYH/nED2STBedIpmorqMOdnWAe9wnp0pRC1wxPinLpL9BwA3cEgo+xnEdy2zbN/PqMJDo4uv75b4MRLlJ+cxP66DNcASIXY3xDUKQTJewc1ZB5ouDJtfGNkHz2hoY4OFQPcXqyqt1JuxFA0cwzBFAKfvzYgqqZzhyV6+DRW4BRaRqeMuWOkZ20SNISq954b9CA8U4oNE6lzS/IKAP1GN2ISjS6H3+EHk86bmsVVXsFwKBTeZ7qlHTyQlCdU6LzmELI=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="https://grow.withgray.tv/kold/" rel="noopener noreferrer" target="_blank">Advertise</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/share-the-joy">KOLD Share The Joy</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/health">KOLD Cares For Health</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.graytvlocal.com/market/tucson-az" rel="noopener noreferrer" target="_blank">Business Directory</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/news/kold-heroes">Arizona&#x27;s Heart &amp; Sol</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/2021/10/09/howl-o-ween-pet-costume-contest/">Howl-O-Ween Pet Costume Contest</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kold.jpg?d=199&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kold.svg?d=199&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kold.svg?d=199&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/page/coronavirus">COVID Vaccine Tracker</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/page/newsletter/">Email Sign Ups</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Us Live</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.theazweekend.com/?_ga=2.155669310.48765111.1615402160-1550363320.1615402160" rel="noopener noreferrer" target="_blank">AZ Weekend</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/programming/schedule">TV Schedule</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content/">See It, Snap It, Send It</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/tips">Live Links</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/stay-connected">Download our Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/roku-amazon">Get KOLD on Roku and Amazon Fire</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Prices</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/fact-finders">KOLD Fact Finders</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">KOLD Investigates</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/money">Your Money</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/border">Border &amp; Immigration</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Back to School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">KOLD Cares For Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content/">See It, Snap It, Send It</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Coronavirus</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Coronavirus navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/coronavirus">Vaccine Tracker</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/covid-19-bulletin">COVID Newsletter</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/monsoon">Monsoon 2021</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps/">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/tep">TEP&#x27;s Clean Energy Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.tep.com/solar-dashboard/" rel="noopener noreferrer" target="_blank">TEP Solar Dashboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content/">See It, Snap It, Send It</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weatheralert/">Weather Alert Email Signup</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/arizona">UA Sports</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/cares-for-classrooms/">KOLD Cares for Classrooms</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/">KOLD Cares for Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.theazweekend.com/?_ga=2.264183183.281644180.1615824734-1603375000.1615824734" rel="noopener noreferrer" target="_blank">AZ Weekend</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/kold-heroes">Arizona&#x27;s Heart &amp; Sol</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graytvlocal.com/market/tucson-az" rel="noopener noreferrer" target="_blank">Business Directory</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">User Content</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/pets">Pet Connection</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/noon-notebook/">Noon Notebook</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Schedule</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the TV Schedule navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/noon-notebook/">Noon Notebook</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.fox.com/" rel="noopener noreferrer" target="_blank">Fox 11</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.mynetworktv.com/" rel="noopener noreferrer" target="_blank">My18</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.cbs.com/" rel="noopener noreferrer" target="_blank">CBS</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/meet-the-kold-news-13-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/request-a-speaker">Request a Speaker</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/request-a-kold-investigation">Request an Investigation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://recruiting.ultipro.com/GRA1017GRYT/JobBoard/ae441110-89bd-444d-8ad2-b76c7b9db7a9/?q=&amp;o=postedDateDesc&amp;w=&amp;wc=&amp;we=&amp;wpst=&amp;f4=vzauRM0vSl6VVVh-Ke14nw" rel="noopener noreferrer" target="_blank">KOLD Jobs</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/newsalerts/">News Email Alert Signup</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weatheralert/">Weather Alert Email Signup</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/morningeyeopener/">Morning Eye Opener Signup</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/15976/kold/vod/" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KOLD on FACEBOOK" class="p-2" href="https://www.facebook.com/KOLDNews" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KOLD on TWITTER" class="p-2" href="https://www.twitter.com/KOLDNews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Chapters Health Foundation Raises $173K at Fourth Annual Rock the Dock Fundraiser</span></h1><h5 class="subheadline | font-weight-light col"><span>Proceeds benefit Chapters Health System's pediatric programs</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Oct. 28, 2021 at 7:00 AM MST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hour ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">TAMPA, Fla.</span>, <span class="xn-chron">Oct. 28, 2021</span> /PRNewswire/ -- The Chapters Health Foundation announced it raised <span class="xn-money">$173,000 dollars</span> at its fourth annual Rock the Dock Fundraiser. The outdoor event, held at the Tampa River Center on <span class="xn-chron">October 16</span><sup>th</sup>, featured a high-energy tribute to rock n' roll's legendary rock anthems. More than three-hundred people attended.</p><p class="text | article-text">The ticket and auction proceeds benefit Chapters Health pediatric programs, which support the needs of children and families touched by life-limiting illness and grief. The programs include, but are not limited to:</p><ul class="list | article-list"><li><span><b>Pediatric Palliative Care</b> – the comprehensive management of physical, psychological, social and spiritual needs of children with serious illness and their families.</span></li><li><span><b>Pediatric Hospice Care </b>– Specialized pediatric hospice care provides support and relief to younger patients through integrated services that allow a child with a terminal illness to remain comfortable at home surrounded by loved ones.</span></li><li><span><b>Children's Bereavement Services </b>– Chapters Health System's children grief centers are safe places for children, ages six to 18, to grieve openly and at their own pace.</span></li></ul><p class="text | article-text">"Rock the Dock was so right for many reasons this year," said <span class="xn-person">Adam Stanfield</span>, vice president of development and executive director of the Chapters Health Foundation. "Many of our guests offered thanks for having an in-person outdoor event, something the community needed. The Pediatric Programming of Chapters Health System gave the event purpose for supporting our most vulnerable and of course the night's theme and festivities were over the top. Our sincere appreciation for those who joined us and contributed to this often-unspoken need."</p><p class="text | article-text"><span class="xn-person">Brian and Mika Kleinschmidt</span>, stars of HGTV's hit show 100 Day Dream Home and winners of the second season of the hit competition series Rock the Block, introduced the live auction items.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Brian and Mika Kleinschmidt, of HGTV&#x27;s 100 Day Dream Home, announce the live auction items at..." height="300" src="https://gray-kold-prod.cdn.arcpublishing.com/resizer/KcjgYYyPI-CZXez3LyEphs094Ho=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1671642/Chapters_Health_Foundation___Rock_the_Dock.jpg" width="980"/></div><figcaption class="figure-caption">Brian and Mika Kleinschmidt, of HGTV&#x27;s 100 Day Dream Home, announce the live auction items at the Chapters Health Foundation&#x27;s Rock the Dock Fundraiser on Oct 16, 2021.</figcaption></figure><p class="text | article-text">"We are honored to have been a part of Rock the Dock benefiting Chapters Health System Pediatric Programs," said Brian and Mika. "The foundation helps support patients and their families who cannot afford hospice care and offers free bereavement services to anyone in need. Both are extremely important, and we are proud to help give back any way we can."</p><p class="text | article-text"><b><u>About Chapters Health Foundation<br/></u></b>Chapters Health Foundation is a 501(c)(3), not-for-profit organization committed to supporting Chapters Health System, a progressive leader in home health, palliative care, hospice and grief support. Chapters Health Foundation provides more than $5.2 million annually in charity care in order to continue to meet the needs of patients and families who cannot afford hospice services. Chapters Health Foundation also provides $1.3 million in funding for the provision of grief support across Chapters Health and more than $1 million to assist with underfunded pediatric and adult palliative care services.</p><p class="text | article-text"><b><u>About Chapters Health System<br/></u></b>As a progressive leader and premier health system, Chapters Health System is dedicated to delivering innovative home health, palliative and hospice care along with durable medical equipment and pharmacy services. Since 1983 as a community-based, not-for-profit organization, Chapters Health has provided choices, education and guidance through its managed affiliates. All offerings are provided in order to improve the patient/family experience well in advance of end-of-life needs. Chapters Health was named a Top Workplace by the <i><span class="xn-org">Tampa Bay Times</span></i> and certified for the fourth consecutive year as a great workplace in the Aging Services category by the independent analysts at the Great Place to Work<sup>®</sup> Institute.  To learn more, visit <a href="file://10.86.178.61/Users/dodgev/AppData/Local/Microsoft/Windows/AppData/Local/Microsoft/Windows/INetCache/Content.Outlook/AppData/Local/Microsoft/OchmanP/AppData/Roaming/2015/Draft/www.chaptershealth.org" rel="nofollow" target="_blank">www.chaptershealth.org</a>, like us on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337777-1&amp;h=534100160&amp;u=https%3A%2F%2Fwww.facebook.com%2FChaptersHealth&amp;a=Facebook" rel="nofollow" target="_blank">Facebook</a> or follow us on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337777-1&amp;h=4035736767&amp;u=https%3A%2F%2Ftwitter.com%2FChapters_Health&amp;a=Twitter" rel="nofollow" target="_blank">Twitter</a> and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3337777-1&amp;h=442054660&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fchapters-health-system&amp;a=LinkedIn" rel="nofollow" target="_blank">LinkedIn</a>.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Chapters Health Foundation (PRNewsfoto/Chapters Health Foundation)" height="300" src="https://gray-kold-prod.cdn.arcpublishing.com/resizer/FwzP-3bQ0ONM7BOtpMUcP-00GRE=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1244255/Chapters_Health_Foundation_Vert_RGB.jpg" width="980"/></div><figcaption class="figure-caption">Chapters Health Foundation (PRNewsfoto/Chapters Health Foundation)</figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/chapters-health-foundation-raises-173k-at-fourth-annual-rock-the-dock-fundraiser-301409980.html">https://www.prnewswire.com/news-releases/chapters-health-foundation-raises-173k-at-fourth-annual-rock-the-dock-fundraiser-301409980.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Chapters Health Foundation</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-kold-prod.cdn.arcpublishing.com/resizer/HRrC0_ClhZcqEUhpwe2JcNIQl60=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=FL54372&amp;Transmission_Id=202110281000PR_NEWS_USPR_____FL54372&amp;DateId=20211028" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kold" style="display:none" data-fusion-component="footer-kold"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">TV Schedule</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health">KOLD Cares For Health</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">Coronavirus</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KOLD</li><li class="footer-contact | footer-address">7831 N. Business Park Drive</li><li class="footer-contact | footer-city-state">Tucson, AZ 85743</li><li class="footer-contact | footer-phone">(520) 744-1313</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/kold-tv" rel="noopener noreferrer" target="_blank">KOLD Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://webpubcontent.raycommedia.com/kold/web/current-EEO-report.pdf" rel="noopener noreferrer" target="_blank">KOLD EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:kold-publicfile@gray.tv" rel="noopener noreferrer" target="_blank">kold-publicfile@gray.tv - 520-744-1313</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/kmsb" rel="noopener noreferrer" target="_blank">KMSB Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/kttu" rel="noopener noreferrer" target="_blank">KTTU Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://webpubcontent.raycommedia.com/kold/web/KMSB-EEO-report.pdf" rel="noopener noreferrer" target="_blank">KMSB / KTTU EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kold-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kold" style="display:none" data-fusion-component="footer-kold"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>